absolinux

Sujet : Erreur installation linux-2.6.27.4
posté par Dunodan 12 messages     le  18-05-2009  à  20:51citer
Bonjour,

Lorsque je tape la commande "make headers_check", j'ai ceci :

lfs:/mnt/lfs/sources/linux-2.6.27.4$ make headers_check
  CHK    include/linux/version.h
  UPD    include/linux/version.h
  HOSTCC  scripts/basic/fixdep
collect2: cannot find 'ld'
make[1]: *** [scripts/basic/fixdep] Error 1
make: *** [scripts_basic] Error 2

Est-ce que quelqu'un a une idée?

J'utilise le LFS liveCD.

P.S : j'ai fais la même manip avec le linux-2.6.29.3 : même résultat.




répondre