absolinux

Sujet : petite correction dans la version fr 6.4
posté par nicoo 4 messages     le  19-12-2008  à  14:29citer
bonjour,
à la page : "3.2. Tous les paquets"
le liens de téléchargement vers
    ftp://sources.redhat.com/pub/glibc/snapshots/glibc-2.8.tar.bz2
ne fonctionne pas (ou plus)
les snapshot changeant régulièrement voir ici :
    ftp://sources.redhat.com/pub/glibc/snapshots/
à savoir que la VO de LFS à également cette erreur (mais différement)

bon travail
posté par Texou 271 messages     le  19-12-2008  à  18:32citer
Merci beaucoup. On laisse en l'état vu que la VO de LFS a une erreur aux conséquences similaires. Mais l'info est sur le forum grâce à ton message, donc consultable. Merci bien.


++
_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April
posté par DamnSL 2 messages     le  06-01-2009  à  22:39citer
Salut,
Je viens juste de remarqué qu'il y a une erreur dans la version LFS fr 6.4 téléchargeable en version html ( http://lfs.traduc.org/archives/LFS-6.4/LFS-6.4-fr-HTML.tar.bz2 )

La page: 5.8

La 3eme commande est erroné (incomplète) par rapport à la commande de la version EN.

<hs>Merci beaucoup au traducteurs de LFS :)</hs>
posté par Texou 271 messages     le  06-01-2009  à  23:15citer
Salut,

Merci du signalement. La correction a été faite sur le html en ligne et sur celui téléchargeable.

Merci encore et n'hésite jamais pour les signalements.

++

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April




répondre