absolinux

Sujet : [LFS 8.2 - Systemd] Erreur prérequis du système hôte
posté par CP 1 message     le  13-03-2018  à  10:31citer
Bonjour à tous,

Je vous livre une petite erreur qui s'est glissée dans la section 2.2. Il y est dit que la version minimale de bison doit être 2.3; or la compilation de la glibc-2.27 réclame une version de bison supérieure à 2.7 (cf fichier INSTALL).

Pour information, je me suis rendu compte de cette erreur en tenant de configurer glibc-2.27 sur une Debian "wheezy" 32 bits, où la version de bison installée est la 2.5.

Cordialement,
Christophe.
posté par roptat 16 messages     le  13-03-2018  à  11:16citer
Salut,

c'était une erreur en anglais. C'est rapporté et corrigé en français.

Merci beaucoup !




répondre