absolinux

Sujet : documentation LFS 7.9 - System V - Préface
posté par lgentis 1 message     le  03-09-2016  à  18:47citer
Bonjour,

Dans le script version-check.sh permettant de vérifier les prérequis du système hôte, il semble que la ligne 46 ("MYSH") soit de trop.

Dans le fichier wget-list qui énumère les paquets à télécharger, il faut remplacer coreutils-8.25-i18n-1.patch par coreutils-8.25-i18n-2.patch
posté par roptat 16 messages     le  06-09-2016  à  20:30citer
Salut, et désolé pour la lenteur de la réponse.

Il me semble que je suis déjà repassé une fois sur ce script en août, mais j'ai pu oublier un truc. En tout cas je vais regarder et corriger. Merci pour ce retour ! N'hésite pas à revenir ici si tu as d'autres questions ou sur le chan irc #lfs-fr sur freenode où nous sommes généralement plus actifs.




répondre