absolinux

Aller à la page : 1 2 suivante

Sujet : lfs6.8 - util-linux
posté par well 17 messages     le  25-03-2011  à  19:58citer
Bonjour,
Le livre demande d'intaller dans chap 6.20 > util-linx-2.18.
Dans les liens de la page des paquets, celui-ci n'existe pas.
À savoir :
www.kernel.org/pub/linux/utils/util-linux/v2.18/util-linux-2.18.tar.bz2
À la place il y a util-linux-ng-2.18.tar.bz2

Erreur ou pas ?
Merci pour vos réponses

so
posté par TrueDD 97 messages     le  25-03-2011  à  20:33citer
Bonjour so,

Il s'agit effectivement d'une erreur qui a dû se produire lors de la dernière mise à jour du livre puisque les précédentes versions faisaient bien référence au paquet util-linux-ng.

Nous te remercions de nous avoir signalé ce problème qui sera corrigé dans les plus brefs délais.

Bonne continuation dans ton projet et n'hésite pas à nous tenir informé de tes évolutions.

A bientôt,

TrueDD
_______________________

Retrouvez-nous sur le canal #absolinux (serveur irc.freenode.net) [smile]
posté par well 17 messages     le  26-03-2011  à  09:52citer
ok Merci.
so
posté par julien1486 2 messages     le  26-03-2011  à  13:29citer
La version anglaise indique la version 2.19 [smile]
posté par TrueDD 97 messages     le  26-03-2011  à  13:58citer
Bonjour julien1486,

Décidément, ... [bof]

L'erreur vient donc de là. jusqu'à la version 2.18, ce paquet portait la mention ng dans son nom. Mais la version anglophone du livre fait effectivement référence à la version 2.19 qui elle, ne porte plus cette indication.

L'équipe tâche de remédier au problème aussi vite que possible.

Le paquet à télécharger et à construire est donc le suivant :

http://www.kernel.org/pub/linux/utils/util-linux/v2.19/util-linux-2.19.tar.bz2

Merci julien1486, pour cette info.
_______________________

Retrouvez-nous sur le canal #absolinux (serveur irc.freenode.net) [smile]
posté par Texou 271 messages     le  26-03-2011  à  22:21citer
Corrigé, merci du signalement. Et désolé des désagréments.

Bonne soirée,

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April
posté par julien1486 2 messages     le  26-03-2011  à  22:35citer
Pas de soucis.

D'ailleurs, je viens de remarquer que sur la même page, le paquet pkg-config est mentionné deux fois. Rien de bien grave, cependant.
posté par well 17 messages     le  27-03-2011  à  01:01citer
Merci pour les infos. J'essaie demain.
À bientôt
Well
posté par Texou 271 messages     le  27-03-2011  à  01:46citer
Pas grave mais j'aimerais corriger. Histoire 1. que la stable fr soit propre et que l'erreur se répercute pas sur les futures stables. Par contre je vois pas ce que tu cites: où est le pb exactement? Au chap6.20, pas de mention de pkg-config. De même dans la table des matières. Tu peux nous dire où ça se passe stp?

Merci d'avance de ces feedbacks utiles

+ bonne nuit

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April
posté par TrueDD 97 messages     le  27-03-2011  à  05:20citer
julien1486 a dit :
le paquet pkg-config est mentionné deux fois.


ça se passe dans la liste de tous les paquets (3.2). Il apparaît une première fois juste après le paquet Perl et une seconde fois juste après le paquet Psmisc.
_______________________

Retrouvez-nous sur le canal #absolinux (serveur irc.freenode.net) [smile]


Aller à la page : 1 2 suivante

http://med4treat.top