absolinux

Sujet : chap 7.13.1
posté par dominique 24 messages     le  17-10-2010  à  18:24citer
salut texou

debian 5.06 et lfs 6.7

chap 7.13.1

quand je fais la commande cat /etc/udev/rules.d/70-persistent-net.rules il me dit No such file or directory a priori le fichier n'existe pas c pas normale dis-moi?

une aide encore je sais de ta part serait appréciable tu avais raison quand tu dis que la fin du livre est un plus compliquer

Merci
posté par Texou 271 messages     le  18-10-2010  à  00:39citer
Salut,

La 1ère commance s'est bien passée (for NIC in etc... ? As-tu suivi rigoureusement le chapitre 6 et l'install de udev, je pense notamment au tar d'udev-config, fichier de règles fourni par lfs?

Bon courage,

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April
posté par dominique 24 messages     le  18-10-2010  à  09:07citer
salut Texou,

Oui a priori l'installation d'Udev161 a été réalisé sans problémes j'ai suivi scrupuleusement l'installation.
posté par dominique 24 messages     le  18-10-2010  à  09:07citer
notamment udev-config
posté par Texou 271 messages     le  18-10-2010  à  12:00citer
Re, et le début de la section s'est bien passée au chapitre 7? Ton cas n'est pas normal. Soit réinstalle udev, soit refais le début de ladite section (7.14 si je me souviens de tes indications), si ça ne change rien dis-nous je verrai avec les dev lfs. Mais c'est curieux.

Au cas où n'oublie pas le --bind en chroot quand tu montes $LFS/dev.

Tiens nous au courant.

++

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April
posté par dominique 24 messages     le  18-10-2010  à  12:27citer
dis-moi Texou vu que j'ai supprimé le dossier /tools a la fin du chap 6 ca ne posera pas de probleme pour la reinstallation de udev.
posté par dominique 24 messages     le  18-10-2010  à  12:30citer
Texou dis-moi qu'est-ce que tu veux dire par si le debut de la section s'est bien passé au debut du chap 7?
posté par Texou 271 messages     le  18-10-2010  à  17:23citer
Je ne pense pas que supprimer /tools pose un pb pour une telle réinstall. À essayer.

Puis refais la section où tu as eu un pb depuis le départ (cf. ton 1er message).

Bon courage,

++

_______________________

Texou
Coadministrateur du projet absolinux
Président de l'association traduc.org
Coordinateur du projet Linux From Scratch
Coordinateur au sein du projet Trad GNU de l'April
Animateur suppléant du groupe de travail Accessibilité de l'April




répondre